12-12-2019, 09:35:19

Autor Tópico: fw ?!? software do 4 que dê no 3.1.3  (Lida 2107 vezes)

Offline port_men

  • iFreak
  • ****
  • Mensagens: 464
  • Pontos: +152/-30
    • Ver Perfil
  • GameCenter ID: port_men
  • iDevice: Iphone classic 8G / Iphone 3g 16G / Iphone 4 16G Black
fw ?!? software do 4 que dê no 3.1.3
« em: 06-01-2011, 14:08:32 »
boas ppl, ando com umas duvidas, dizem para nao fazer o upgrade da versao 4 no iphone classic fw 3.1.3 , (pelo que li) mas é assim existe muito software e cada vez mais que so aceitam com a versao iso4 intalada.. sera que exite maneira de contornar isso?? obg e abraços

Offline KITO

  • iLord
  • *****
  • Mensagens: 2484
  • Pontos: +109/-5
    • Ver Perfil
Re: fw ?!? software do 4 que dê no 3.1.3
« Responder #1 em: 06-01-2011, 14:54:55 »
O iPhone (Classic, 2G, o que seja) só aceita firmware até 3.1.3.

Se quiseres usar com que dê Fw 4 é comprares um novo iPhone.

Offline vrjosem

  • Novato
  • *
  • Mensagens: 99
  • Pontos: +3/-4
  • The world is a vampire!
    • Ver Perfil
    • SegurBila
  • iDevice: IPhone 2G (8g), IPhone 3Gs (32g), ATV2, Ipod Classig 80G
Re: fw ?!? software do 4 que dê no 3.1.3
« Responder #2 em: 06-01-2011, 15:57:47 »
Há uns "mod's" que podes usar que põem o IOS igual ao 4 mas não deixa de ser o 3.1.3
Abraço
VRJoseM


Portugal por pátria, Benfica por bandeira

Offline grilo_bruno

  • iLord
  • *****
  • Mensagens: 1806
  • Pontos: +324/-65
    • Ver Perfil
  • iDevice: iPhone 4 32 Gb Optimus
Re: fw ?!? software do 4 que dê no 3.1.3
« Responder #3 em: 06-01-2011, 17:03:04 »
Há uns "mod's" que podes usar que põem o IOS igual ao 4 mas não deixa de ser o 3.1.3
Abraço

acho q o que ele quer é msm 1 mod, mas para poder usar apps q só funcionam com os novos firmwares 4.xx ...
You Don’t Get To 500 Million Friends Without Making A Few Enemies

Feedback: http://iphoneportugal.com/forum/index.php?topic=17889.0

Offline port_men

  • iFreak
  • ****
  • Mensagens: 464
  • Pontos: +152/-30
    • Ver Perfil
  • GameCenter ID: port_men
  • iDevice: Iphone classic 8G / Iphone 3g 16G / Iphone 4 16G Black
Re: fw ?!? software do 4 que dê no 3.1.3
« Responder #4 em: 07-01-2011, 10:33:03 »
boas ppl, ando com umas duvidas, dizem para nao fazer o upgrade da versao 4 no iphone classic fw 3.1.3 , (pelo que li) mas é assim existe muito software e cada vez mais que so aceitam com a versao iso4 intalada.. sera que exite maneira de contornar isso?? obg e abraços

É Mesmo isso, algo tipo emulador eu ja vi aqui um mas diziam la que tava a ser corrigido por causa dos bugs
so que eu agora esquecime do nome...
abraços