16-12-2019, 06:17:47

Autor Tópico: [Tutorial][Windows] Upgrade iOS 6 preservando a baseband (iPhone 4 & iPhone 3gs)  (Lida 35398 vezes)

Offline LeonFR

  • Novato
  • *
  • Mensagens: 94
  • Pontos: +0/-0
    • Ver Perfil
  • GameCenter ID: Le0nFR
  • iDevice: iPhone 5 White 64GB, iPad Mini Retina 32 GB WIFI+CELLULAR, MacBook Pro Late 2010, iPod classic 6th Silver 120 GB, Apple TV 1st 160GB, Apple TV2, Apple TV3
Não consigo mesmo, dá-me sempre um erro.

Será por ter a versão 04.12.01 na versão do firmware do modem?

Help please...
Boa tarde, essa é a ultima firm (04.12.01), a que acompanha o IOS6, não tem de a preservar.Na minha opinião o erro vem daí.Cumprimentos.

Offline Fanan2006

  • Novato
  • *
  • Mensagens: 67
  • Pontos: +0/-1
    • Ver Perfil
  • iDevice: Iphone 4
Não consigo mesmo, dá-me sempre um erro.

Será por ter a versão 04.12.01 na versão do firmware do modem?

Help please...
Boa tarde, essa é a ultima firm (04.12.01), a que acompanha o IOS6, não tem de a preservar.Na minha opinião o erro vem daí.Cumprimentos.

Ok, mas então porque razão não consigo fazer o jailbreak ao meu Iphone 4?

Sou mesmo verde nestes assuntos...

Offline rafa_apm

  • Moderator
  • iGuru
  • *****
  • Mensagens: 1186
  • Pontos: +37/-3
    • Ver Perfil
  • iDevice: iPhone 5@x-sim
Este tutorial não é para fazer jailbreak mas sim para preservar a baseband...

Tens o ios 6.0 ou o 6.0.1?

Tendo um ou outro, sacas o redsn0w que tens na pagina anterior, executas como administrador, vais a extras, select ispw e seleccionas a ipsw do ios 6.0. (mesmo tendo o ios 6.0.1 tens que seleccionar o ios 6.0) (http://www.iclarified.com/entry/index.php?enid=750) sacas dai o ios 6.0 é o "6.0.0 (4 GSM)" para não te enganares  ;)

Depois de seleccionares o ipsw, retrocedes e ai fazes o jailbreak.

Depois de o jailbreak ser feito, tens que ir novamente a extras e fazer "just boot"  ;D

Offline Manduru

  • Novato
  • *
  • Mensagens: 70
  • Pontos: +0/-2
    • Ver Perfil
  • iDevice: ipad 2 / iphone 4s
Para o 4s com iOS 6.0 ainda ñ dá para fazer o jailbreak?

Offline DavideVTR

  • iPhone Hacker
  • ***
  • Mensagens: 211
  • Pontos: +1/-1
    • Ver Perfil
  • GameCenter ID: DavideVTR
  • iDevice: Iphone 4 32GB; Ipod Touch 8GB; Imac 21,5 i3; Ipad2 3G
Boas, o jb ainda Thetered?

DavideVTR - Almada

Offline PsychoMaster

  • Novato
  • *
  • Mensagens: 72
  • Pontos: +5/-0
    • Ver Perfil
Boas tardes caros amigos, tenho aqui uma dúvida/problema e não sei se este será o melhor local para coloca-la mas aqui vai, tenho um iphone 3gs 16gb old bootrom de um amigo meu que me pediu para desbloquear, mas eu com os meus parcos conhecimentos ainda não consegui dar conta do recado.

Ele tem a baseband 05.15.04 e consegui actualizá-lo para o ios 5.0.1 sem tocar na baseband.
Pelo que vi pelo forum, não dá para desbloquear através do ultrasnow esta baseband.

Quais são as opções que tenho agora? Actualizar para o ios 6.0.1 através do itunes?

Meter a baseband do ipad (como faço isso?)

Outra alternativa?

Obrigado desde já pela ajuda.

Abraço e peço desculpa se este não é o local indicado, mas já andei a correr o forum todo (ainda por cima com a limitada ligação do meu iphone4 ao pc) e não consegui chegar a uma conclusão.
Abraço
Dário Araújo
Endereço de feedback no Zwame (ainda não tenho feedback aqui)
http://www.techzonept.com/showthread.php?t=218099

Offline jonas11

  • Novato
  • *
  • Mensagens: 3
  • Pontos: +0/-1
    • Ver Perfil
  • iDevice: Iphone 4
Aparece o iTunes error -1 Alguém sabe o que é isto e como contornar?

Bem agora é o ''Mismatched APTicket... Isto são erros por todo lado...
« Última modificação: 13-11-2012, 22:48:42 por jonas11 »

Offline harmankardon

  • Novato
  • *
  • Mensagens: 9
  • Pontos: +0/-0
    • Ver Perfil
Ola pessoal precisava da vossa ajuda

tenho um 3gs com 05.13.04 firmware 4.0.1 (8A306) queria passar ao 5.1.1 ou 6.0. Ja tentei o Pnwage Tool, também o redsnow tudo ultimas versoes. Depois de ter cozinhado a costum quando ia para instalar no itunes aparece o seguinte texto "O dispositivo nao é compativel com a versao escolhida". Ja tentei para 5.1.1 e para 6.0. Estarei a esquecer-me de algo?

Obrigado

Offline rafa_apm

  • Moderator
  • iGuru
  • *****
  • Mensagens: 1186
  • Pontos: +37/-3
    • Ver Perfil
  • iDevice: iPhone 5@x-sim
Ola pessoal precisava da vossa ajuda

tenho um 3gs com 05.13.04 firmware 4.0.1 (8A306) queria passar ao 5.1.1 ou 6.0. Ja tentei o Pnwage Tool, também o redsnow tudo ultimas versoes. Depois de ter cozinhado a costum quando ia para instalar no itunes aparece o seguinte texto "O dispositivo nao é compativel com a versao escolhida". Ja tentei para 5.1.1 e para 6.0. Estarei a esquecer-me de algo?

Obrigado
este redsn0w não precisa do itunes "para nada" ele automaticamente faz a cfw e instala-a no iphone.
faz os passos todos como tem no tutorial...


Offline harmankardon

  • Novato
  • *
  • Mensagens: 9
  • Pontos: +0/-0
    • Ver Perfil
quando faço pelo redsnow aparece-me esta msg:



Offline DGP_Maluco

  • iFreak
  • ****
  • Mensagens: 453
  • Pontos: +4/-1
    • Ver Perfil
  • GameCenter ID: dgpmaluco
  • iDevice: iPhone 4S
Tens que ir a custom ispw e não restore

Offline harmankardon

  • Novato
  • *
  • Mensagens: 9
  • Pontos: +0/-0
    • Ver Perfil
foi onde fui, apenas depoid da esse erro e sou direccionado p ali...

vou desistir.. ja me doi a cabeça de tanto ler  ???

Offline Skapula

  • Novato
  • *
  • Mensagens: 88
  • Pontos: +0/-4
    • Ver Perfil
  • iDevice: iphone 3GS
Tendo eu um 3GS com bb 6.15 e a versao 5.0.1 consigo esta actualização com os passos do 1º post?

Offline rafa_apm

  • Moderator
  • iGuru
  • *****
  • Mensagens: 1186
  • Pontos: +37/-3
    • Ver Perfil
  • iDevice: iPhone 5@x-sim
quando faço pelo redsnow aparece-me esta msg:



tenta com o 6.0.1(10A523) e não com o 6.0(10A403)...

Offline Skapula

  • Novato
  • *
  • Mensagens: 88
  • Pontos: +0/-4
    • Ver Perfil
  • iDevice: iphone 3GS