01-08-2014, 12:53:51

Autor Tópico: Problema estranho Wifi  (Lida 4449 vezes)

Offline RuivoM

  • iPhone Hacker
  • ***
  • Mensagens: 214
  • Pontos: +51/-0
    • Ver Perfil
  • GameCenter ID: RuivoM
  • iDevice: iPhone 5 Black
Problema estranho Wifi
« em: 26-02-2011, 12:21:25 »
Desde que mudei de operadora de internet que tenho reparado neste problema. Antes era meo fibra e com o router da thomson estava sempre tudo ok, desde que sou zon fibra e com o zon hub que tenho este problema super estranho.

Às vezes (frequentemente) tento aceder à net pelo iPhone e reparo que ele está com o sinal de net, tudo ok mas pura e simplesmente não abre paginas nenhumas como se não houvesse net, o problema é que há net porque confirmo num computador qualquer em casa e ele faz-me isto centenas de vezes. Às vezes preciso de reiniciar o iPhone, outras desligar da rede e voltar a ligar, etc. já esqueci a rede e voltei adicionar mas o problema mantem-se e é apenas do iPhone pois os portateis têm sempre todos net sem quebras.

Curiosamente acho que ele apenas faz isso com o router de minha casa.

Alguém sabe o que poderá ser?

Offline Alexandr3

  • Novato
  • *
  • Mensagens: 82
  • Pontos: +44/-0
    • Ver Perfil
Re: Problema estranho Wifi
« Responder #1 em: 11-03-2011, 11:15:15 »
Olá. Tenho o mesmo problema. A ZON, não resolve e parece que ninguém conhece solução. Eu tenho me fartado de tentar ver em vários foruns, mas ninguém explicou ainda o que fazer..

O problema é real. Atraves de um iGadget (e possívelmente outros aparelhos), a ligação à rede wifi é estabelecida e se corrermos um teste de velocidade, por exemplo o speedtest, ele até o faz. Só que a navegar em browser ou nas aplicações do telemovel (e appstore) ele simplesmente não faz nada, e dá imensos erros de timeout.

Primeiro o que fiz foi mudar a definição 802.11g/n para 802.11b/g/n e resolveu me o problema durante uma semana, mas desde ontem que voltou ao mesmo... É desesperante..

Se houver alguém entendido nisto que possa ajudar, certamente que haverá muita gente a agradecer.

Offline nmendes

  • iXpert
  • *****
  • Mensagens: 856
  • Pontos: +9/-4
    • Ver Perfil
  • GameCenter ID: mmnuno
  • iDevice: iPhone 4 16GB Preto - 5.0.1 JB || iPad 3G 32 GB - 5.0.1 JB
Re: Problema estranho Wifi
« Responder #2 em: 11-03-2011, 11:20:33 »
Eu tinha esse problema com o router wireless da SMC. Inclusive coloquei aqui no forum e ninguém me conseguiu dar uma solução que não passasse pela troca do router.
Como estava a acabar a fidelização com a Zon renegociei e ofereceram-me o no Zon Hub. Os iphones passaram a funcionar perfeitamente.
Os únicos parâmetros que alterei no Hub foi, o nome da rede e a segurança no acesso ao wi-fi que passou a ser filtragem por MAC adress.

Offline NunoF

  • iXpert
  • *****
  • Mensagens: 773
  • Pontos: +5/-7
    • Ver Perfil
  • iDevice: iphone 4
Re: Problema estranho Wifi
« Responder #3 em: 11-03-2011, 11:34:21 »
Altera o canal. Muitas vezes é esse o problema.

Offline nmendes

  • iXpert
  • *****
  • Mensagens: 856
  • Pontos: +9/-4
    • Ver Perfil
  • GameCenter ID: mmnuno
  • iDevice: iPhone 4 16GB Preto - 5.0.1 JB || iPad 3G 32 GB - 5.0.1 JB
Re: Problema estranho Wifi
« Responder #4 em: 11-03-2011, 11:37:11 »
E ver este link que foi sugerido por um utilizador do forum.

Offline Alexandr3

  • Novato
  • *
  • Mensagens: 82
  • Pontos: +44/-0
    • Ver Perfil
Re: Problema estranho Wifi
« Responder #5 em: 14-03-2011, 15:23:26 »
Já fiz isso tudo e não resolve.
começo a achar que pode ter a ver com o iOS 4.3 (porque há vários utilizadores a queixarem-se do mesmo nos foruns da Apple), porque na outra semana estava tudo ok, mas desde que instalei o iOS 4.3 deixou de estar.
E o que acontece agora é que estou muito bem com a ligação sem problemas, mas de repente e sem nada que o justifique, bloqueia.
Para resolver, tenho de ir às definições da rede Wifi e fazer "renovar a concessão".

A mais ninguém isto acontece?...

Offline ricalme

  • Novato
  • *
  • Mensagens: 22
  • Pontos: +12/-0
    • Ver Perfil
Re: Problema estranho Wifi
« Responder #6 em: 14-03-2011, 20:21:08 »
Olá

Acho que estam todos a falar de um problema mesmo de hardware do iphone 4. Assim como tocar na antena GSM/3G atenua o sinal , tambem o sistem wifi tem os seus problemas. Se procurarem na net encontram mts pessoas a queixarem-se do mesmo. Nao culpem os modems e as versoes de firmware dos modems porque isso só esconde o problema. Se mudarem de canal pode remediar o problema mas noutras redes podem nao conseguir mudar e o problema persiste. Dizem que um bumper resolve o problem. Nao sei... ja encomendei o meu.

Até o partrão d apple teve problemas...
http://www.youtube.com/watch?v=GHk3wYrkk7U

Cumps

Offline nmendes

  • iXpert
  • *****
  • Mensagens: 856
  • Pontos: +9/-4
    • Ver Perfil
  • GameCenter ID: mmnuno
  • iDevice: iPhone 4 16GB Preto - 5.0.1 JB || iPad 3G 32 GB - 5.0.1 JB
Re: Problema estranho Wifi
« Responder #7 em: 14-03-2011, 21:51:32 »
Falando por mim e pelo que me acontecia com o router wireless da SMC, o problema não estava relacionado com o suposto defeito do iPhone 4. Podia até estar com ele em cima da mesa sem lhe tocar, que a net deixava de funcionar apesar de permanecer com a rede no máximo.
Para além disso o problema acontecia com 3G e 3GS também.


A maior prova que não é do iphone 4 é que agora com o Zon Hub, tenho sempre o wireless e a net a bombarem.

Offline mandrax

  • iMaster
  • *****
  • Mensagens: 3302
  • Pontos: +-315/-6
    • Ver Perfil
  • GameCenter ID: mandrax.pt
  • iDevice: iPhone 4
Re: Problema estranho Wifi
« Responder #8 em: 14-03-2011, 22:15:49 »
Tenho um problema idêntico com o meu wifi,
Tenho net ADSL com um router da Cisco e cada vez que o iPhone se desliga, este perde a rede. Quando o volto a ligar tenho sempre que reiniciar o wifi do telele.

Já tentei ligação por DHCP assim como por IP estático, mas não resolveu!

Tenho que ver se há alguma versão de firmware mais recente para o router para fazer um upgrade...

É uma situação irritante, e não sei ate que ponto isto não tenha a ver com o iPhone...tenho dois PC's ligados por wifi e isto nunca acontece com estes  ???

EDIT: Se isto acontece-se só quando ele entra em modo standBy, diria que até é normal, mas muitas das vezes estou a utiliza-ló e de repente lá fico sem net...
« Última modificação: 14-03-2011, 22:24:03 por mandrax »
"A inovação distingue um líder de um seguidor."
Steve Jobs

Offline slider

  • Novato
  • *
  • Mensagens: 1
  • Pontos: +0/-0
    • Ver Perfil
  • iDevice: iphone 4
Re: Problema estranho Wifi
« Responder #9 em: 09-11-2011, 19:31:41 »
Eu tambem tinha esse problema não conseguia aceder á internet da Zon, mas já descobri o problema basta ir as configurações do router em wireless mudar wpa\wpa2 para wpa.  E fica a funcionar muito simples

Offline RuivoM

  • iPhone Hacker
  • ***
  • Mensagens: 214
  • Pontos: +51/-0
    • Ver Perfil
  • GameCenter ID: RuivoM
  • iDevice: iPhone 5 Black
Re: Problema estranho Wifi
« Responder #10 em: 09-11-2011, 20:47:32 »
No meu resolvi de uma forma simples: mudar o tempo de renovação do router de 60 minutos para 1 semana lol. Acontece que o ZON Hub por predefinição renova o IP sempre de 60 em 60 minutos e isso por vezes gera conflitos com pc's, igadgets, etc. cá em casa até um dos meus portateis por vezes ficava sem acesso à rede tinha que desligar da rede e voltar a ligar para receber o novo endereço IP. Desde que mudei para 1 semana o tempo de renovação, nunca mais tive problemas.

Atenção que o tempo creio que esteja em minutos.

Offline peixuni

  • Novato
  • *
  • Mensagens: 55
  • Pontos: +5/-0
    • Ver Perfil
  • GameCenter ID: peixuni
  • iDevice: iPod 4gen/MBPro 13"
Re: Problema estranho Wifi
« Responder #11 em: 11-11-2011, 00:18:07 »
No meu resolvi de uma forma simples: mudar o tempo de renovação do router de 60 minutos para 1 semana lol. Acontece que o ZON Hub por predefinição renova o IP sempre de 60 em 60 minutos e isso por vezes gera conflitos com pc's, igadgets, etc. cá em casa até um dos meus portateis por vezes ficava sem acesso à rede tinha que desligar da rede e voltar a ligar para receber o novo endereço IP. Desde que mudei para 1 semana o tempo de renovação, nunca mais tive problemas.

Atenção que o tempo creio que esteja em minutos.

boa!

essa não me ocorreu.
tenho o mesmo prob com um router smc mas nc me preocupei em ver o que era..

thx